How To Fix “Previous Installation Hasn’t Been Completed” Error In Ubuntu 10.04 Lucid Lynx 2


Whenever you’re installing a program or package in Ubuntu and something goes wrong and the installation didn’t finish properly, this error ‘Previous installation hasn’t been completed’ message will continue to pop up when trying to re-install that package or any other package. In this tutorial, I’ll show you how to resolve this so you can you can re-install the corrupted package or install new packages.

 

Error screen:

 

Below is the screen of the error.

 

adobe_flash_10_4

 

To fix it , go to Applications –> Accessories –> Terminal

 

adobe_flash_10_5

 

Then type the command below:

sudo dpkg --configure -a

adobe_flash_10_6

 

After running the commands above, go back and try again.

 

 

Thanks for reading and please come back soon.


Please share if you like it on:



Leave a Comment

Your email address will not be published. Required fields are marked *

2 thoughts on “How To Fix “Previous Installation Hasn’t Been Completed” Error In Ubuntu 10.04 Lucid Lynx